Camera werkt niet meer.

Rubriek voor de XC40, Kijk voor de Full Electric modellen ook in het elektrische board
Plaats reactie
Gert78
Starter
Berichten: 4
Lid geworden op: 03.03.2023 - 21:30

Sinds vrijdag werkt de camera niet meer.
Heeft het altijd goed gedaan en nu geeft hij aan dat de camera service nodig heeft.
De auto heeft eind januari een beurt gehad bij de dealer.
Als je een keer naar links veegt op het display geeft hij aan bij het kopje camera een klein geel driehoekje met een ! erin.
Kunt de “knop” ook niet aanklikken.
Heeft iemand dit ook al eens gehad en wat was dan de oorzaak?
Heb nu een afspraak staan bij de dealer en daar was vanmorgen ook al iemand geweest met het zelfde. Ook een xc40.
Groet Gert.
FLITS34
2nd Gear member
Berichten: 147
Lid geworden op: 19.07.2023 - 01:47

Heb je de camera’s ook al eens schoongemaakt?
164 GLE > 264 GLE > 240 > 740 GL > S80 V8 > 760 GLE > XC90 V8 > XC40 T4 R design
FLITS34
2nd Gear member
Berichten: 147
Lid geworden op: 19.07.2023 - 01:47

Klinkt misschien simpel, maar als de lens door modder of ander vuil verontreinigd is krijg je ook een foutmelding
164 GLE > 264 GLE > 240 > 740 GL > S80 V8 > 760 GLE > XC90 V8 > XC40 T4 R design
Gert78
Starter
Berichten: 4
Lid geworden op: 03.03.2023 - 21:30

Hij is bij de dealer geweest.
Uiteraard toen hij heen moest deden ze het weer.
Maar ze konden niks vinden maar volgens hen waren het de stekkerverbinding naar de kofferklep die iets ruim was.
Deze hebben ze iets aan geklemd maar nog niet geholpen.
Ze hebben niets gehad over vuile camera’s.
JdeGruiter
Starter
Berichten: 1
Lid geworden op: 18.02.2024 - 14:48

Zelfde euvel. Op 17 februari auto (Xc40 T3 van 2021) na rit met werkende 360-camera weggezet. Op ochtend van 18 februari geen 360 camera, wel geel driehoekje met uitroepteken en waarschuwing dat de camera 'service' vraagt. Lenzen zijn schoon en droog. Toen ik de auto kocht had ik al lichte vrees over de werking van alle elektronische hulpmiddelen in de auto. Ik hoop dat dit niet het begin is van een lange lijdensweg.
Gert78
Starter
Berichten: 4
Lid geworden op: 03.03.2023 - 21:30

JdeGruiter schreef: 18.02.2024 - 16:10 Zelfde euvel. Op 17 februari auto (Xc40 T3 van 2021) na rit met werkende 360-camera weggezet. Op ochtend van 18 februari geen 360 camera, wel geel driehoekje met uitroepteken en waarschuwing dat de camera 'service' vraagt. Lenzen zijn schoon en droog. Toen ik de auto kocht had ik al lichte vrees over de werking van alle elektronische hulpmiddelen in de auto. Ik hoop dat dit niet het begin is van een lange lijdensweg.
Bent U nog bij de dealer geweest?
Plaats reactie

Terug naar “XC40”