Welke stekkers zijn dit?

Geleverd vanaf 2003
Plaats reactie
Mark35V50
Starter
Berichten: 3
Lid geworden op: 25.02.2020 - 13:14

25.02.2020 - 20:31

Hallo,

Ik, Mark, heb een Volvo V50 1.6D uit 2006. Inmiddels 355.000 km op de teller en rijdt nog als een zonnetje.
Tot ik dit weekend terug kwam van wintersport. Halverwege de storing 'Storing remsysteem stop zsm'. Aan de kant gezet, motor uit, motor aan: storing weg.
300 km tot geen melding meer gehad. Dag later naar werk geen problemen, tot ik hem wil starten voor de weg terug en de Imobilizer storing kreeg. Paar minuten gewacht, motor ging weer aan met storing 'Storing remsysteem stop zsm'. Weer uitgezet, even gewacht, aangezet en weer niks aan de hand.
20km zonder problemen gereden en toen weer de storing 'Storing remsysteem stop zsm'. Toen toch maar aan de kant gezet en de ANWB gebeld en in de tussentijd even gegoogled op de storingen. Heb meerdere vergelijkbare gevonden die voornamelijk terugrelateerden aan een vochtig of kapot stekkertje ergens.
ANWB vond ook de vracht aan onlogische storingen en kwam tot dezelfde conclusie. Ik verwacht eigenlijk wat vocht ergens bij een stekker gezien ik van wintersport kwam waar er sneeuw op de wagen gelegen heeft, en op de terugweg op de duitse autobahn ik continu in een enorme sproei aan water van de voorgangers zat.
Bij de CEM kon ik zo snel niks vinden, dus ben nu maar even alle mogelijke stekkers aan het nalopen. Ik heb alleen 0 verstand van de stekkers, dus voordat ik ergens aan ga trekken wilde ik de vraag toch maar even hier stellen. Ik heb ze allemaal een kleurtje gegeven, zodat ik ook snap welke er bedoeld wordt :)

Kan iemand mij vertellen welke stekker bij welk kleurtje hoort, of ik deze zomaar los kan maken om schoon/droog te maken en of deze stekker überhaupt iets te maken kan hebben met het probleem?

Wat ik heb kunnen achterhalen (onder voorbehoud) is dat de stekker op de 2e foto de stekker van het EGR systeem is, en de gele stekker op foto 1 de stekker van de temperatuursensor van de uitlaat. Dan zou er nog een drukverschil stekker moeten zijn en die andere heb ik nog niet kunnen achterhalen. Wie weet meer, dan begrijp ik weer een beetje meer van wat alles doet :)

alvast bedankt!
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Gebruikersavatar
The Mechanic
4th Gear member
Berichten: 696
Lid geworden op: 16.04.2018 - 19:53

25.02.2020 - 21:54

Stekkers op de foto hebben waarschijnlijk niet met het probleem te maken.

Stekker 1e foto is luchtmassameter en daaronder koelvloeistof temperatuur sensor

Blauw = inlaatluchttemperatuur sensor
Groen = inlaatluchtdruk sensor
Geel = temperatuursensor roetfilter (dpf)
Rood & paars = lucht omloopkleppen

Verschildruksensor zit naast de accu.

Is de auto al uitgelezen en welke foutcodes waren aanwezig?

Zit er geen stekker los onderop de Cem?
Mark35V50
Starter
Berichten: 3
Lid geworden op: 25.02.2020 - 13:14

25.02.2020 - 22:37

Dank, weer wat geleerd :)
Dus zelfs de uitlaatgas temperatuur stekker en de EGR stekker had ik fout? Lekker bezig. Waar zitten die dan?
Auto is uitgelezen door de ANWB. Foutcodes waren compleet random, waardoor de conclusie was dat ws een stekker de oorzaak is van de 'foute' storingcodes. Ze hebben idd als eerste de CEM gecheckt maar daar leek alles goed. Zal die zelf ook nog even inspecteren. Nadat de foutcodes allemaal geleegd waren, gaf hij ook geen nieuwe meer.
Het is dus überhaupt de vraag of het tijdelijk was en ze nu niet meer terugkomen, of dat ze wel terugkomen en zoja hoe snel dat is.
gebla
2nd Gear member
Berichten: 222
Lid geworden op: 31.05.2007 - 07:58

26.02.2020 - 16:20

Check je zekeringkast even of die niet vochtig is geworden
Maulus
2nd Gear member
Berichten: 67
Lid geworden op: 11.01.2019 - 15:52

31.03.2020 - 20:36

Ik had die zelfde storing, heb de CEM geheel gedemonteerd, alle zekering voetjes goed schoon gemaakt en sinds dien geen problemen meer gehad. Ik heb wel Volvo nog even gebeld om te achterhalen of de terug roep actie van het ruitensproeier systeem was uitgevoerd.
Jelmer de Jong
5th Gear member
Berichten: 1884
Lid geworden op: 20.03.2009 - 16:04

31.03.2020 - 22:30

Mark35V50 schreef:
25.02.2020 - 22:37
Dank, weer wat geleerd :)
Dus zelfs de uitlaatgas temperatuur stekker en de EGR stekker had ik fout? Lekker bezig. Waar zitten die dan?
Auto is uitgelezen door de ANWB. Foutcodes waren compleet random, waardoor de conclusie was dat ws een stekker de oorzaak is van de 'foute' storingcodes. Ze hebben idd als eerste de CEM gecheckt maar daar leek alles goed. Zal die zelf ook nog even inspecteren. Nadat de foutcodes allemaal geleegd waren, gaf hij ook geen nieuwe meer.
Het is dus überhaupt de vraag of het tijdelijk was en ze nu niet meer terugkomen, of dat ze wel terugkomen en zoja hoe snel dat is.
Als er tien dingen tegelijk stuk gaan is het meestal een gemeenschappelijk iets dat de geest geeft> massa-punten op de auto. Her en der loopt er vanuit kabelbomen, de CEM en ook de accu een draad naar het chassis zodat je niet zoveel bekabeling naar de - pool hoef te leggen. De complete auto is -/massa. Ergens zit er eentje los, begin bij de CEM.
Plaats reactie

Terug naar “S40 - V50 series”