V50 2.0d (d4204t) 2009 / Powershift (MPS6) traag bij lage toeren

Geleverd vanaf 2003
Plaats reactie
Gebruikersavatar
Scaniafan
2nd Gear member
Berichten: 80
Lid geworden op: 05.01.2018 - 15:22

31.07.2020 - 17:37

Goedemiddag,

Onlangs is bij mijn V50 de dieselretourleiding van de injectoren tot aan de sensor onder het inlaatspruitstuk vervangen, omdat deze lekte bij een O-ringetje.

Om deze te vervangen is het volgende los geweest:

- Inlaatspruitstuk + klepdeksel (alle pakkingen + o-ringen vervangen)
- Aansluiting EGR-pijp bij inlaatspruitstuk (klem vervangen)
- Nokkenas-sensor
- Turboslang van inlaatspruitstuk
- Luchtleiding aan achterzijde van klepdeksel

Bij het terugplaatsen van de nieuwe retourslang zijn ook de metalen klemmetjes vervangen.
Na alles in elkaar gezet te hebben reed de auto goed; trok vlot door en eigenlijk geen klachten, op een rammel na wat een loszittende bout van de aircopomp bleek te zijn

Ik ben er mee naar Zuid-Frankrijk gereden en terug, en eigenlijk sinds aankomst in Zuid-Frankrijk het gevoel dat de auto niet lekker op wil trekken. Ik heb het idee dat ik de auto continue in de kick-down moet trappen bij optrekken als ik even ergens voor moet afremmen (rotondes, kruisingen). Eigenlijk iedere keer het gevoel dat je net een versnelling te hoog zit in een schakelbak. Handmatige modus merk ik inderdaad dat ik eerder terug schakel, maar ik rij geen automaat om in de handmatige modus te rijden. Ook met koude start wegrijden heb ik het gevoel dat de auto in blijft houden. Turbo komt erin en voel je er duidelijk in komen rond de 2200 toeren.

Nu heb ik zelf VIDA, en heb al eens eerder het geheugen van de bak gereset, maar voor ik dat weer doe wil ik even weten of ik niet iets anders over het hoofd zie. Ik lees o.a. dingen over de injectoren opnieuw inleren, maar deze zijn niet vervangen.
Laatst gewijzigd door Scaniafan op 08.08.2020 - 18:22, 1 keer totaal gewijzigd.
Gebruikersavatar
fredhead
Geartronic member
Berichten: 15254
Lid geworden op: 28.08.2007 - 10:40
Locatie: Drenthe

31.07.2020 - 19:14

Een slechte luchtmassameter kan ook exact jouw klachten veroorzaken.
'07 Mitsubishi Pajero GLX Intense 3.2 Di-D

Ex Volvo's:
'03 S60 D5 Edition
'04 V50 2.0D Elan
'07 S60 2.4D GT Drivers Edition 2

Ex niet-Volvo's:
'90 Peugeot 205 Rallye 2.0 16v trackday project
'04 Seat Ibiza 1.9 TDi FR
'08 Hyundai Santa Fé 2.7 V6 Style Version op LPG
'03 Nissan Terrano Sport 3.0 Di
Gebruikersavatar
Scaniafan
2nd Gear member
Berichten: 80
Lid geworden op: 05.01.2018 - 15:22

31.07.2020 - 19:25

Ok. Dan ga ik in VIDA moeten kijken welke meetwaardes de MAF-sensor geeft? Of kan dat alleen maar door trail & error achterhaald worden?
Gebruikersavatar
fredhead
Geartronic member
Berichten: 15254
Lid geworden op: 28.08.2007 - 10:40
Locatie: Drenthe

31.07.2020 - 21:52

Het is te meten, maar zo uit mijn hoofd weet ik even niet zeker wat een goed werkende aan moet geven.
'07 Mitsubishi Pajero GLX Intense 3.2 Di-D

Ex Volvo's:
'03 S60 D5 Edition
'04 V50 2.0D Elan
'07 S60 2.4D GT Drivers Edition 2

Ex niet-Volvo's:
'90 Peugeot 205 Rallye 2.0 16v trackday project
'04 Seat Ibiza 1.9 TDi FR
'08 Hyundai Santa Fé 2.7 V6 Style Version op LPG
'03 Nissan Terrano Sport 3.0 Di
Gebruikersavatar
Scaniafan
2nd Gear member
Berichten: 80
Lid geworden op: 05.01.2018 - 15:22

01.08.2020 - 12:35

Goed, net VIDA aan de V50 gehangen.

Qua foutcodes in het begin geen (voor mij bijzondere) foutcodes,

- CEM-3A00 ECM, Software Faulty signal
- ECM-2002 Particulate trap Faulty signal
- ECM-C322 Software Incompatibility with Body Control Module

Die drie verwijzen voor mij allemaal naar het feit dat het roetfilter is weggeschreven, was al gedaan toen ik de auto kocht, geen idee door welk bedrijf en op welke manier, ik krijg er in ieder geval geen melding van op het dashboard. Vervolgens alle slangen nog een keer gecontroleerd, daarbij viel het mij op dat de dikke slang naar het inlaatspruitstuk aan de onderkant nat en zwart was. Los gehaald, schoongemaakt en teruggeplaatst, kan zo geen scheur o.i.d. ontdekken. In de gaten houden dus.

Daarna toch maar gekeken om de bak te resetten, hier kwam ik echter niet verder dan stap 2, bij "Clutch Ventilation Routine" kreeg ik de melding "Fault Found", waarna ook een extra foutmelding te voorschijn kwam, zie bijgevoegde screenshots.

Dus, eerste stap is niveau van de versnellingsbakolie controleren, misschien te laag niveau. Dan maar even een afspraak maken bij de garage om dit te controleren. Versnellingsbakolie is op 25-05-2019 vervangen bij 295.156 km, nu rond de 325.750 km. Ik dacht dat de interval voor versnellingsbakolie op 60.000 lag?

- TCM-05C2 Multiplex function solenoid, clutch pressure/cooling odd gears. Hydraulic pressure too high
Foutmelding TCM-05C2 (1).png
Foutmelding TCM-05C2 (2).png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
WYD
3rd Gear member
Berichten: 288
Lid geworden op: 23.06.2007 - 20:58

02.08.2020 - 00:04

Ik heb die foutcodes niet met weggeschreven DPF.
V50 2.0D Edition I 2006 VolvoTune
Gebruikersavatar
Scaniafan
2nd Gear member
Berichten: 80
Lid geworden op: 05.01.2018 - 15:22

03.08.2020 - 14:04

Net Volvoservice gebeld, komende zaterdag die kant op om sowieso de bak te laten spoelen en dan hopen dat het is opgelost. Ook even de vraag gesteld om zaterdag even te overleggen over de manier van wegschrijven van het DPF met de foutcodes.
Gebruikersavatar
Scaniafan
2nd Gear member
Berichten: 80
Lid geworden op: 05.01.2018 - 15:22

08.08.2020 - 18:08

Nou, vandaag bij Volvoservice geweest. Waar de heren mij bijna een hartverzakking bezorgden.

Waarschijnlijk is bij de garage waar ik de auto normaal naar toe breng en waar ze de versnellingsbak gespoeld hebben óf de verkeerde bout los gedraaid om de olie af te tappen, óf de verkeerde werkwijze gebruikt waardoor er te weinig (nieuwe) olie in de bak is gekomen en eventueel meer schade in de bak. Dat was de diagnose.

Dan de behandeling. Olie op de juiste wijze (bij PowerShift bak niet via de reguliere Powerflush wijze maar iets aangepaste wijze) uit de bak en nieuwe olie in de bak. De olie die uit de bak kwam was grijs van kleur, duidend op metaalslijpsel in de olie. Ai. Mogelijk dus echt schade aan de bak. Maar, laten we niet te vroeg verdrietig worden.

Nieuwe olie erin, en als de reset-sequence goed gaat is er nog hoop. Dus, bij iedere stap in de sequence in VIDA fingers crossed en een klein juich momentje als de stap goed ging.
Uiteindelijk gingen alle stappen goed en was na een proefrit door de monteur het bericht: "Voor mij is 'ie goed. Rij maar even een stukje."

Nou, voor mij is 'ie ook goed. Gelukkig.

Direct even laten kijken naar de foutmeldingen rondom het roetfilter en de beslissing genomen om de software te updaten met de software van Volvoservice, en direct de tuning van 100 kw naar 125 kw laten uitvoeren en met een gelukkig hoofd terug naar het zuiden vertrokken.

Helden van de dag daar in Elst :-D
WYD
3rd Gear member
Berichten: 288
Lid geworden op: 23.06.2007 - 20:58

09.08.2020 - 13:27

Goed opgelost zo!
V50 2.0D Edition I 2006 VolvoTune
Plaats reactie

Terug naar “S40 - V50 series”