460 B18U Slechte koude start

Alle technische onderwerpen die betrekking hebben over de Volvo 440 / 460
Plaats reactie
JuHu
Starter
Berichten: 2
Lid geworden op: 18.10.2013 - 15:24

Hallo allen,

Zelf rij ik al dik 6 jaar een 850 t5 en ben dus vooral op het 850 forum te vinden...

Mijn broertje daarentegen heeft sinds kort een Volvo 460 aangeschaft als eerste auto.

Nu hebben we een hardnekkig probleem dat we maar niet kunnen fixen...

Volvo 460 1.8 i | 1995 | B18U

Probleem:
Auto start zeer slecht bij koude start. Behoorlijk gas geven is noodzakelijk, ook om de auto aan de praat te houden.
Als de motor eenmaal blijft lopen, loopt hij zeer laag stationair en trilt de hele auto.
Wanneer de auto enigszins op temperatuur is loopt deze "redelijk" stationair en start ook prima.

Stappen die we doorlopen hebben.
- Motor startte bij aanschaf zeer goed, stationair ook perfect. (dynamo was wel stuk, maar geen problemen met starten)
- Auto in eerste instantie eens flink schoon gespoten, ook motorblok brand schoon gemaakt.
- Motor startte na het schoonspuiten perfect (zelfs toen alles nog drijfnat was!)
- Toen de auto de lucht in gehesen (met heftruck) en van onder brand schoon gespoten.
- SINDS DIEN altijd slecht starten

Motor stink naar benzine, lijkt rijk te lopen.

- Eerst dynamo vervangen (was sowieso al stuk)
- Alle stekkers in motorruimte schoon geblazen en behandeld
- Bougie's, bougie kabels, rotor, verdelerkap en luchtfilter vervangen
- Lambda sonde vervangen (katalysator was al nieuw)
- Multiriem + distributie vervangen + spanrollen uiteraard (niet echt van toepassing maar goed)
- Stappenmotor vervangen (deze zou volgens andere posts moeten bewegen als je gas geeft, maar ik zie dit niet echt gebeuren?)
- Gasklep sensor (potentiometer o.i.d.?) gecontroleerd. Lijkt ook wel te werken als je hem verschuift.
- Kruk-as sensor schoongemaakt
- Slang van carter ontluchting potje naar inlaatbuis vervangen
- Inlaatspruitstuk pakking vervangen (we dachten toch echt dat dit het zou oplossen maar helaas....)
- Overige pakkingen waren in goede staat en hergebruikt met vloeibare pakking
- Alle vacuüm slangen vervangen (1x vacuüm slang op koolstoffilter zat los)
- Vacuüm slang richting rembekrachtiger in goede staat. (deze afdoppen geeft ook geen resultaat)
- Vacuüm slang richting klep in luchtfilterbox afgedopt (leek er op dat klep permanent open stond dus altijd warme lucht aanzoog).
- Luchtdruk sensor getest (aan slangetje zuigen om vacuüm te creëren, motor/sensor reageert daar gewoon op)
- Temp sensor voor ECU > weerstand gemeten (weerstand loopt op als motor ook opwarmt)
- Bij het lostrekken van een vacuüm slang op inlaatspruitstuk begint de motor hoger in toeren te draaien.
- Geen foutcodes (knipperkastje)


Ik ben een beetje radeloos op dit moment, dus zou het heel erg waarderen als iemand nog andere ideeën heeft...



Zelf vertrouw ik de posities van de vacuüm slangen ook niet helemaal (ook al heeft de motor dus prima gelopen in het begin).
Misschien kan iemand checken bij z'n 460 of dit inderdaad juist is :)
In de bijlage een schets van hoe het bij ons gemonteerd zit:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Gebruikersavatar
Ferrari
4th Gear member
Berichten: 631
Lid geworden op: 12.10.2019 - 10:49
Locatie: Antwerpen

Een temperatuursensor die bij lage temperatuur een niet correct waarde doorgeeft (waardoor de ECU gek gaat doen) en bij bedrijfstemperatuur weer wel?

Is zo'n 460 goed uit te lezen?
Huidig wagenpark:
Volvo C70 D3 Geartronic Summum 2011
Alfa Romeo Spider 2.4 JTDm Q-tronic 2008
Volvo 850 GLT 2.5 20V 1992 (2x)
Mazda CX-30 2020 (leaseauto, alleen zakelijk)
JuHu
Starter
Berichten: 2
Lid geworden op: 18.10.2013 - 15:24

Ja ben het met je eens, toevallig vanmiddag de sensor opgezocht en vanavond even bestellen. Ik bestel ook direct de MAP sensor mee.
Voor zo ver ik weet alleen uit te lezen via het knipperkastje zoals bij de eerdere 850's.
Daar krijgen we dus geen fout codes op. (wel als we stekkers los trekken van sensoren uiteraard).
Plaats reactie

Terug naar “Volvo 400 techniek”