Hoge fuel trims - LTFT is +18%

Voor kenners: de "Roffel"
Plaats reactie
Jaaap
1st Gear member
Berichten: 31
Lid geworden op: 02.03.2023 - 19:20

Mijn C70 T-5 uit 1999 heeft (bij lage load) maar bij verschillende toerentallen een LTFT van ongeveer +18%.

Ik heb alle vacuumlekken gedicht en de MAF/LMM (luchtmassameter) vervangen.

De LTFT is nu nog steeds 18%.

Wat kan hier de oorzaak van zijn?
- Er zijn geen (vindbare) vacuumlekken meer
- Zowel op LPG als op benzine
- Brandstofdruk is 3.8bar / 55psi
- Luchtmassameter is nieuw (goed merk)

De lambdasensor lijkt goed, hij springt goed op en neer tussen hoog en laag als de motor loopt.
Zou deze toch de oorzaak kunnen zijn?
Volvo C70 T-5 1999
Gebruikersavatar
The Mechanic
5th Gear member
Berichten: 1461
Lid geworden op: 16.04.2018 - 19:53

Zijn deze adaptiewaarden ook netjes op 0 gezet na de reparaties?
Jaaap
1st Gear member
Berichten: 31
Lid geworden op: 02.03.2023 - 19:20

Nee (daar heb ik de tools ook niet voor).
Volvo C70 T-5 1999
Gebruikersavatar
fredhead
Geartronic member
Berichten: 28006
Lid geworden op: 28.08.2007 - 10:40
Locatie: Drenthe

Accu al eens voor langere tijd afgekoppeld?
Volgens mij reset ie zichzelf dan ook.
'07 Mitsubishi Pajero GLX Intense 3.2 Di-D
Led verstralers | Led werklampen | Anderson aansluiting | Dubbele accu | BF Goodrich AT2 | EGR mod | Olie catchtank | Honda sproeiers


'60 Fordson Dexta smalspoor
Zij: '10 Renault Master MK2 T33 DCi 120 project-van
Ex-Volvo's '03 S60 D5, '04 V50 2.0D, '07 S60 2.4D
Jaaap
1st Gear member
Berichten: 31
Lid geworden op: 02.03.2023 - 19:20

Okee ik heb de accupool 2 uur lang los gehad en net een ritje gemaakt.
Helaas nog steeds (of weer) op +17.87% :(
Volvo C70 T-5 1999
Jaaap
1st Gear member
Berichten: 31
Lid geworden op: 02.03.2023 - 19:20

De nieuwe Lambda/O₂ sensor heeft niet geholpen :-(
LTFT nog steeds hetzelfde.

Ik heb wel een opnieuw de rookmachine op de luchtinlaat aangesloten en dit keer de peilstok losgetrokken en er komt dan echt een stroom rook uit de pijlstokbuis.
Is dat normaal?
Volvo C70 T-5 1999
Gebruikersavatar
The Mechanic
5th Gear member
Berichten: 1461
Lid geworden op: 16.04.2018 - 19:53

Het is een long long term fuel trim, deze gaat op korte termijn niet zelf naar 0. Zorg nu eerst eens dat je deze fuel trims (laat) reset(ten).

Door deze te hoge waarde zal het motorlampje weer gaan branden, ook als het probleem misschien al lang verholpen is.
Jaaap
1st Gear member
Berichten: 31
Lid geworden op: 02.03.2023 - 19:20

Denk je dat de accupool loshalen niet genoeg is geweest?
Volvo C70 T-5 1999
Gebruikersavatar
The Mechanic
5th Gear member
Berichten: 1461
Lid geworden op: 16.04.2018 - 19:53

Jaaap schreef: 26.09.2023 - 09:46 Denk je dat de accupool loshalen niet genoeg is geweest?
Heb je gekeken of de waarde op 0% stond na het loshalen en opnieuw aansluiten van de accu?
Jaaap
1st Gear member
Berichten: 31
Lid geworden op: 02.03.2023 - 19:20

Ik heb nog een keer de negatieve accupool losgehad, en tegen de positieve gehouden.
Dat werkte i.i.g.
De LTFT stond weer op nul na het starten.
Hij sloeg ook bijna af bij het achteruitrijden.

Maar... nu staat de LTFT inmiddels op +21.88% :-(
Wat is hier aan de hand?
Volvo C70 T-5 1999
jroen81
2nd Gear member
Berichten: 165
Lid geworden op: 13.06.2023 - 11:50
Locatie: Drenthe

Heeft bijna zeker met je lpg installatie te maken. Als lpg de benzineinjectoren niet volledig uitschakelt of de pompdruk van de lpg toevoer niet goed leest dan gaan je fuel trims heel erg mis. Je kan proberen om na reset eens enkel op benzine te rijden. Kijken of het dan beter is.


Verzonden vanaf mijn iPhone met Tapatalk
Plaats reactie

Terug naar “De 850 - S70 - C70 - V70 en V70XCClassic”